Freaking out about Sci-fi & Moives

Star Trek, Workbee, Cargo Attachment. Part 2

After building the clamps and scrapping them and rebuilding them again and again.
I now finally have them where I am happy with them.
Here they are with no textures; you will notice that there are no pipes for the fluid that goes into the pistons. I modelled that after I had rendered this picture and forgot to re-render it with them.

Cargo pod clamps test 1

One of the biggest issues I have had in the past with models is that I did not add textures and materials as I went along. (This is why the Akria Class that I built still is not finished.) So this time I have done it. Here is a close up on the clamps with the textures and materials applied. I want to get a used look on the metal, but everything I have done is not working so I will have to come back to this.

Cargo pod clamps test 2

Here is a picture of the whole cargo attachment. I did not like the idea of just one clamp holding the containers in place so I have given it two.

Cargo pod clamps test 3

I also tried adding clamps to the bottom but it looking a bit too busy.
What do you guys think?

Cargo pod clamps test 3a

While I think that over I will be moving onto the RCS thrusters.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s